Welcome to the Dog and Trailer Camping Community!!

Why join our online camping community?

  • Get technical support for your RV or search for information before buying
  • Use the member map to find campers near you
  • Find and participate in campground reviews
  • Get rid of these annoying boxes asking you to regsiter  ;D

More importantly, make new friends and join us at one of our many outings throughout the year.  This forum has some of the most friendly and sincere people you will ever meet!!

Author Topic: Tank Flush Suddenly INOP.  (Read 574 times)

Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Tank Flush Suddenly INOP.
« on: July 05, 2017, 01:26:55 PM »
2015 Montana 3750FL

 This weekend I had an issue with my tank flush. This was a sudden thing. I have not had any indication of a problem prior. After dumping tanks, I turned on the water to the tank flush and routinely I have been able to hear the spray working inside the tanks. Tuesday night when I started the flush I heard nothing. There was water in my drain hose but I saw no flow. I lifted the hose to drain any water out of it and checked it a few seconds later and there was only smallest amount of water that had collected in the hose.

 I turned the water off, disconnected the hose, and turned the water back on to make sure I did not have a blockage in my supply line. That was fine. Inspected the hose connection in the convenience center. That appeared OK. I removed the panel in the storage area covering the back side of the convenience center connections. I inspected the tubing and connections, disconnecting and reconnecting again looking for a blockage. I did not find anything.

 Removed what looked like a back flow preventer from the tank flush line and checked that for any damage or obvious signs of blockage. It seemed fine. I am not sure that it is passing water as I didnít want to reconnect the hose and try to flow water that way at the campground. I will be checking that this afternoon when I get home from work.
 
 Has anyone had an issue like this?

 Eric


TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline CW3Jason

  • Hero Member
  • *****
  • Posts: 656
  • Referrals: 2
Re: Tank Flush Suddenly INOP.
« Reply #1 on: July 05, 2017, 01:32:47 PM »
Backflow preventer could have just been stuck. Now that you removed it and actuated it, try it again, or the spray end could be clogged. I have also heard of a kink in the line where the hose connects to the tank.

Sent from my XT1650 using Tapatalk

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch

Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #2 on: July 05, 2017, 01:36:27 PM »
Thanks, Jason. I think it would be very unusual for it all of a sudden to happen. I mean a kink in the hose at the tank. Unless there was some tubing support that failed dropping the hard line and kinking a flexible section? I imiagined it was hard tubed to the nozzle.

Hmmmmm.
TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline CW3Jason

  • Hero Member
  • *****
  • Posts: 656
  • Referrals: 2
Re: Tank Flush Suddenly INOP.
« Reply #3 on: July 05, 2017, 01:38:33 PM »
Yes, pex all the way to the nozzle, so failed check valve or clogged nozzle is all I got. Hopefully it is the first one

Sent from my XT1650 using Tapatalk


Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch

Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #4 on: July 05, 2017, 01:43:05 PM »
Right. I believed that there are nozzles in at least a couple of the tanks. There is no flow coming from any. Will post pictures, video if applicable later, Hopefully it is the backflow preventer. I can work around that.
TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline huntr70

  • Senior Member
  • ****
  • *
  • Posts: 437
  • Referrals: 1
Re: Tank Flush Suddenly INOP.
« Reply #5 on: July 05, 2017, 07:07:26 PM »
Believe it or not, I had a stink bug stuck in my back flow preventer in our last 5th wheel. Wouldn't let the piece that slides, slide.
Steve and Vicki, 2 kids
2013 Columbus 320RS 5W
2011 RAM 3500 Crew cab, SRW, longbed, Sportsman Edition, 6.7 Cummins

Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #6 on: July 05, 2017, 07:08:22 PM »
No stink bugs here.

Sent from my SM-N910V using Tapatalk

TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #7 on: July 06, 2017, 07:45:32 PM »
Well, blowing it down didn't help, elevated water pressure didn't help, water hamm er didn't help. Looks like a service call at the end of the season. Under belly is one piece. I will have my hands full if I go after it.

Sent from my SM-N910V using Tapatalk

TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline swanny

  • Global Moderator
  • Hero Member
  • *****
  • *
  • *
  • *
  • *
  • Posts: 1347
  • Referrals: 1
    • Our Travels and Things
Re: Tank Flush Suddenly INOP.
« Reply #8 on: July 07, 2017, 10:30:56 AM »
Believe it or not, I had a stink bug stuck in my back flow preventer in our last 5th wheel. Wouldn't let the piece that slides, slide.

I had the exact same thing happen
2012 Montana 3625RE   07 Gmc 2500 Dmax / Allison
04 Skeeter Fish and Ski w/ 150hp Yamaha
DW Kathy  Goldens, Kobe (RIP) Yogi & Emma
http://OURTRAVELSANDTHINGS.shutterfly.com/


Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #9 on: July 07, 2017, 01:40:10 PM »
Next step is disconnecting the PEX after the back flow preventer and applying a vacuum.

We'll see what happens.
TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline CW3Jason

  • Hero Member
  • *****
  • Posts: 656
  • Referrals: 2
Re: Tank Flush Suddenly INOP.
« Reply #10 on: July 08, 2017, 10:08:05 AM »
Yuck, I would not apply a vacuum

Sent from my XT1650 using Tapatalk


Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch

Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #11 on: July 08, 2017, 10:20:28 AM »
Vacuum didn't work either.
TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #12 on: July 08, 2017, 11:27:43 AM »
Used a shop vacuum on the disconnected PEX. Was able to draw water out of the line and that's about it. Reapplied water and again got a slow trickle, less than a quart a minute.

It seems to me, Jason may have hit it on the head. It seems there is a kink, somehow, in the line, close to the sprayer.

Sent from my SM-N910V using Tapatalk

TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


Offline CW3Jason

  • Hero Member
  • *****
  • Posts: 656
  • Referrals: 2
Re: Tank Flush Suddenly INOP.
« Reply #13 on: July 09, 2017, 11:03:56 AM »
Your going to have to drop the underbelly, or cut it. if you cut 3 sides and leave it connected at the forward section you can pull the access down like a hatch on a hinge and tape it back up with duct or gorilla tape when finished. I did this on my other trailer to fix a grey tank valve.

Jason & Wendy
2014 Ford F-350 Lariat 6.7L PSD
2015 Keystone Montana 3711FL
B&W Patriot 16K Fifth Wheel Hitch

Offline egregg57

  • Hero Member
  • *****
  • *
  • Posts: 2687
  • Referrals: 3
Re: Tank Flush Suddenly INOP.
« Reply #14 on: July 09, 2017, 11:11:37 AM »
Yeah, had to do that with slide issues I had on our outback.

Sent from my SM-N910V using Tapatalk

TV: 2013 Ford F-350 6.7L CC Powerstroke Diesel, Ultimate/Chrome package RV: 2015 Montana 3750FL


 


Advertise Here
SimplePortal 2.3.6 © 2008-2014, SimplePortal